Back to

Problem with installation

Hi. We are very new to this. We tried to launch a 2.1 sck and we had two problems.
The entire installation has worked very well, but we have not managed to add our kit to our profile.
We have reset the kit to try again and there we had the second problem: when entering the six-letter code to connect the kit to our Wi-Fi, the Wi-Fi LED flashes constantly and we cannot find our Wi-Fi in the web application. Only two “fake” wifi appear.
Any solution?
Thank you!

Can you please describe the problem did you face when registering your device under your account?
The normal procedure is entering your email and the system will check if you are already registered:

About the Wi-Fi problem, please do a factory reset on your kit, and try the onboarding procedure again, be sure that the kit is close enough to your Wi-Fi router.

Remember that you can find solutions to the most common problems on the troubleshooting section of our documentation.

Keep us posted!


Hello Victor,
Thank you very much for your help. The problem was that we tried to connect to the sensor from our smartphone during the configuration process and it was not possible (we could not access We have done it through the laptop and there has been no problem.