Back to Smartcitizen.me

100 days of a dead SCK


#1

Heya,

My SCK disconnected from the network almost 100 days ago.

Some days ago I tried to get it going again but failed.
If I connect the Kit to my laptop, the LED’s start blinking frantically.

I tried to whole procedure:

  • restarting the kit
  • selecting usb as the port
  • checking for new firmware
  • selecting the new firmware for Kickstarter board
  • uploading the new firmware.

and then it stops… the process never goes beyond ‘uploading the new firmware’ and I also noticed that nowhere in this whole process the rhythm of blinking of the LED’s changed.

Great if you can be of help.
dosch


#2

@VertigoRay: getting off of the new firmware in not necessary. @dosch: have you tried to upload the firmware via Arduino IDE!? If affirmative, have you tried to upload the firmware via platform removing the Sensor Shield!? We have recently found that defective shields may cause connection problems. Another option is your bootloader to be corrupted. If Arduino IDE does not recognize your kit, this is probably the reason. Best.


#3

Heya,

I tried uploading the new firmware using the plugin in Chrome. Where do I find a n00b tutorial for using Arduino IDE? I have never used that before…

Also, I don’t even know what “upload the firmware via platform removing the Sensor Shield” means…


#4

Hi Dosch,

in case you are having trouble using the Chrome extension you can always upload the firmware manually using the Arduino IDE. You will find more information here:

http://docs.smartcitizen.me/#/start/manual-set-up-the-compilation-way

Hope this helps

Guillem


#5

Hey Guilem, thnx!

Problem here is maybe different. As soon as I power the SCK on LEDs 3 and 4 blink steadily. LED 3 blinks fast, LED 4 blinks slowly. And nothing more happens…

Do you know what this might mean?