Back to Smartcitizen.me

Error in connection


#1

Hi,

I have got the board from kickstarter. I uploaded the firmware with the Arduino Ide and configured the board the compilation way by modifying the SCKBase file with the data of my access point. Firmware is the 0.8.5.
Access point uses WPA2. My access point is an Apple Airport Extreme with DHCP for assigning the IP address.

I get “Error in connectionn!!”

Any suggestion?
Thanks.


#2

Hi cdelrosso

We have the same problem:
http://forum.smartcitizen.me/discussion/275/well-it-worked-for-about-24-hours-#Item_30


#3

Can you guys please give an update?
are you working on this, please inform us
thanks Pieter
www.bwired.nl


#4

Hi guys,

Yes. We have found where is the problem and we have been working on this for the last week. A solution will be posted as soon as we have it completely ready.

Sorry for any inconvenience this may have caused.

All the best.


#5

thanks for the update! good luck on fixing, and please keep us posted :slight_smile:


#6

I am also having this problem.


#7

SCK Waking up…
0 SCKOpen 0
updates = 1
Error in connectionn!!
SCK Sleeping


Temperature: 27988 C RAW
Humidity: 17512 % RAW
Light: 37.3 lx
Battery: 100.0 %
Solar Panel: 0 V
Carbon Monxide: 107.995 kOhm
Nitrogen Dioxide: 19.333 kOhm
Noise: 300 mV
Wifi Spots: 4
UTC: 2000-01-01 00:04:03


This is on 2.4ghz, w/ no security. Just “Open”.


#8

re-uploaded 0.8.5 firmware to the board. Still no go. Tried updating the wireless via the “configure” option on the website, tried via connecting to the device via wifi at 1.2.3.4 and manually entering SSID info, also tried modifying the SCKBase file and uploading to the board. This thing is garbage to me right now.


#9

Hi @wakeforest! :slight_smile: I hope you are ok. We understand the frustration and we accept all the critics but I would like to ask you (as kindly as it is possible) to avoid adjetives like “garbage” in relation to the work done by others in this community. At least in this forum. Please, let’s be respectful with each other. Thank you! Best. :slight_smile: PS: have you tried the beta version of the uploader yet?


#10

buonas noches, alguien me puede ayudar con la shield v1.1c?