Back to Smartcitizen.me

Error posting on Server..!


#1

Hi

Ref: http://smartcitizen.me/devices/view/822

I received my Kickstarter pack today with Solar panel.

I managed to setup using the java RTE which went well apart from a few security alerts which I had to overcome in Firefox on OSX. My unit posted some data for a couple of hours and then stopped.

I’ve tried to get it configured again via Java with no luck, so I tried to manually configure which went OK. However the unit can’t seem to post the data to your servers. Here is the serial monitor output. Have you any idea why it can’t post?

Thank you

Mark

CMD
DHCP in 14748ms, lease=259200s
IF=UP
DHCP=ON
IP=192.168.1.5:2000
NM=255.255.255.0
GW=192.168.1.1
Listen on 2000
set wlan ssid DrayTek

AOK
<4.00> set wlan phrase ********

AOK
<4.00> set wlan auth 4

AOK
<4.00> set wlan ext_antenna 0

AOK
<4.00> get mac

Mac Addr=00:06:66:21:81:54
<4.00> exit

EXIT
SCK Waking up…
SCK Connected!!
Error posting on Server…!
SCK Sleeping


Temperature: 27240 C RAW
Humidity: 21012 % RAW
Light: 8.1 lx
Battery: 84.9 %
Solar Panel: 3.174 V
Carbon Monxide: 346.332 kOhm
Nitrogen Dioxide: 20.763 kOhm
Noise: 6 mV
Wifi Spots: 2014-03-01 21:27:45
UTC: #


SCK Waking up…
SCK Connected!!
Error posting on Server…!
SCK Sleeping


Temperature: 27180 C RAW
Humidity: 21212 % RAW
Light: 8.1 lx
Battery: 85.7 %
Solar Panel: 3.190 V
Carbon Monxide: 346.050 kOhm
Nitrogen Dioxide: 20.765 kOhm
Noise: 87 mV
Wifi Spots: 2014-03-01 21:31:12
UTC: #


SCK Waking up…


#2

Looks like it’s now posting.


#3

I also have same problem.

SCK Waking up…
SCK Connected!!
Error posting on Server…!
SCK Sleeping


Temperature: 28348 C RAW
Humidity: 40596 % RAW
Light: 1.3 lx
Battery: 99.5 %
Solar Panel: 0 V
Carbon Monxide: 241.736 kOhm
Nitrogen Dioxide: 27.962 kOhm
Noise: 149 mV
Wifi Spots: 149
UTC: 2014-03-02 14:20:18


SCK Waking up…
SCK Connected!!