Back to Smartcitizen.me

No mac address registered


#1

I have tried installing the kit after successfully fixing the USB port with a permanent lead and you will see my location in Scarning, England says “no data received” The information from the unit comes up on my iMac and graphical displays OK but however many times I try configuring and registering I get this message:

“It seems this kit haven’t been configured yet (no macaddress registered). Please go to the configure page and be sure to register the mac address of your kit.”

I am unable then to add the sensors to my location.
I downloaded Smart-Citizen-Kit-0.8.5 and used sck_beta_v0_8_5.ino
The kit was previously used by another at a different location and he has now deleted that one.

Anybody help? What am I not doing? I am going round in circles!!


#2

Hello Barn,

I can not ensure this is the problem you are having but we realize a few days ago a user interface problem which tends to cause confusion and we are working to solve it.

The first time you run the configuration tool and after setting the Wi-Fi credentials and syncing with the kit you must scroll down and click on the Register The Kit button.

Do you think this could be your issue.

Guillem.


#3

Thanks, I have registered several times and my info has been accepted and I have just done it again. But here I am stuck. How do I get to share the sensors and for my mac address to be accepted?


#4

Please,

run the configuration process again, setup your wi-fi settings, sync it and click on the register button.

After leave it on and share with us your device id.

We will work on trying to see what’s going on.

Hope we can solve the issue quickly!

Guillem.


#5

Thank you
OK my mac address is
00:06:66:21:81:54
Richard


#6

Thanks,

your kit is registered fine but is not currently publishing any data. I will wait a little bit more. Please, place your kit close to your Wi-Fi router / AP.

Guillem.


#7

when I look at network preferences I see LilyPadUSB not configured appears several times.


#8

They are only 2m apart the Wifly GSX 54 is giving a good signal in my ipad in the next room


#9

Do not hesitate for the network pref thing. It has nothing to do. Anyway, still not publishing.

Try to reconnect it to the configure utility on the platform and check you are able to retrieve the Wi-Fi settings stored in your kit. Just to check this is fine.

Guillem.


#10

That all seemed to be in order.


#11

but there was still no joy. I have now tried with second computer which is alongside the first with same problems.