Back to Smartcitizen.me

SCK 2.1 - TVOC and ECO2 (CCS811)

Hey everyone!

This is a quick update for anyone seeing weird values on their Indoor Air Quality (TVOC and ECO2) sensor. The sensor needs a 48h burn-in to stabilize. You can check the datasheet for more information while we work on updating our docs page with all this information. Also after each reset/reboot, it can take up to 20min for the TVOC and ECO2 to stabilize.

50

We are working to improve our FAQs section with all this information

A month ago a received my first smartcitizen kit 2.1. After some experimenting I installed it in our kitchen at 2 meters high. The sensor values seemed alright, although the EC02 and TVOC where a little bit high. PM, ECO2 an TVOC reacted as you could expect when we were preparing a meal, toasting a bread or brewing a beer.

Wednesday a received a second sensor which a planned to use outsite. But first I installed it beside the first sensor, just to look at the bandwith of the measures. Most of them are inside the 5-10% difference. That’s acceptable. But the values of the EC02 en TVOC (same sensor) differs very much. The oldest sensor measure at the same moment 1795 ppm and 444 ppb. The newer sensor measures 488 resp. 28 ppb. The kit has run now for 3 day’s, so it couldn’t be the burn-int time. You can find the data at:

https://smartcitizen.me/kits/9825 and https://smartcitizen.me/kits/9856

I use a lenovo tablet powersupply whith a quality usb cable on the new kit.

Hi @peterveeling

Thanks for the detailed explanation!

@oscgonfer just released a few weeks ago a section around the ECO2 and TVOC sensor that might help you

https://docs.smartcitizen.me/Components/Urban%20Sensor%20Board/Metal%20Oxide%20Sensor/CCS811/