Back to

SCK 2.1 works "fine" but shows no data in the plataform

Recently we acquire a second citizen to our campus, and up until the end of the setup phase it worked fine, but the kit, even though the led indicate that it is works as it should (led constantly blue), in the web interface ( the kit shows n/a as data.

Another strange behavior is that the battery does not works fine, the kit has to be connected full time in the charger for it to work. Don’t know if those 2 problems are related though.

kit link:

Hi @alison.santos

Thanks for writing! It looks like you might be having this issue:

Please, let us know if this work by posting the results here!

Tried to do what the post said, it kinda worked, but it was impratical to enable every single one of the sensors (some even had problem when enabling then), so i tried to update the main firmware. After that the sensors were fine, the readings were also kinda accurate. but now it had problens sending msg to the ESP. This is the outpot for debug -espcom:

It’s been running for some time now, it has published, but with no realiable interval.
Link to kit is now:

kit publishes are becoming more sparse, last time published now is 2 hours ago.