Back to Smartcitizen.me

USB Device Not Recognised


#1

Before you point me to a million posts, I have been trying everything in the book and spent 4+ hours trying to resolve this, with different cables, different computers and different os’s

when i plugin the sck I immdieatly get USB Not recognised, I installed all FTDI drivers and Arduino IDE, on the device manager, I just get unknown device, or when i force it to be a serial convertor or a serial port, it just says, faield to start deive. The OS cannot get a device ID at all


#2

Sorry @jamescatania but I will need you to be more descriptive regarding the issue if you do not like “I point you to a million posts”

What Operative System are you running?
Are you on desktop or laptop?
Were you able to try the issue in more than one computer?

Thanks


#3

As I said in the post, I have tried Windows 7, 8.1 and 10, I have tried desktops and both laptops, I got another kit from the 40 we bought and it worked immediately and it was recognised, some of them have hardware problems… we will be sending all back.